Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
RELOG SYSTEM
#1
So as a topic says, today i will show u have to make easy and 100% working relog system.
Let's start!
First of all u need 2 bbot files.
------------------------------First bbot file-----------------------------------------
Open bmega and setup reconnect(select your first character to relog and press go).
Then logout and check if reconnect is working.
Make a wpt for example temple - dp thais. At the end of wpt add fixed point.
Now go to macro editor and past it.
Code:
0 {relog} Status.InPZ()==1 Self.Logout() Bot.LoadSettings(2)
Back to cavebot and at the end of wtps add macro(relog)
Click done and save bbot file as 1 < very important!
------------------------------Second bbot file-----------------------------------------
Open bmega and setup reconnect(select your second character to relog and press go).
Then logout and check if reconnect is working.
Make a wpt for example dp - temple thais. At the end of wpt add fixed point.
Now go to macro editor and past it.
Code:
0 {relog} Status.InPZ()==1 Self.Logout() Bot.LoadSettings(1)
Back to cavebot and at the end of wtps add macro(relog)
Click done and save bbot file as 2 < very important!



Explanation to added attachments:
File "1.bbot" will reconnect to character number 2 and start cavebot from temple to dp thais(relog system will work in dp thais) so stand your character in temple thais to works it properly.
File "2.bbot" will reconnect to character number 7 and start cavebot from dp to temple thais(relog system will work in temple thais) so stand your character in dp thais near bank (centre dp floor 0) to works it properly.

BOT RELOG CHARACTER TWICE SO DON'T WORRY ;P

I tested it about 300h i'm sure it works.

If someone have problems with setup let me know in pm or post here.


Attached Files
.bbot   1.bbot (Size: 3.26 KB / Downloads: 15)
.bbot   2.bbot (Size: 3.31 KB / Downloads: 12)
Reply
#2
Ye but Durring secound I getting bug like in support and help atachment

http://forums.bmega.net/thread-23661-pos...l#pid95940
Reply
#3
u mean this?
http://forums.bmega.net/attachment.php?aid=5230
Reply
#4
No that one I got and reinstalled tibia and work now, I mean that link what I paste upper. Log out from 1st char load settings login next char log out trying to log again and then is bug look under your last post
http://forums.bmega.net/thread-23661-pos...l#pid95940
Reply
#5
I uninstaled Net.framework,windbot,windaddons and now works fine !
i lost 3 days 8hours everyday on that sh*t
Reply
#6
Something is wrong there, i making this same macro and still dont working... I download this files and working bad, dont loading this character who are in Bacic Functions.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)